Project

General

Profile

GX-Bug #67008

Der Updater löscht bei Update von sehr alten Shopversionen fälschlicherweise z. B. einige Ordner aus dem vendor-Verzeichnis

Added by Marvin Muxfeld 11 months ago. Updated 10 months ago.

Status:
Erledigt
Priority:
Normal
Assigned To:
Category:
Updater
Target version:
% Done:

0%

Estimated time:
Steps to reproduce:
Betroffene Versionen:
4.1.1.0 rc1
Release Notes Langtext:

Der Updater löscht bei Update von sehr alten Shopversionen nicht mehr zu viele Dateien

Story points-Velocity based estimate-

Description

Folgende Verzeichnisse sollten nicht gelöscht werden

GProtector/.htaccess
vendor/bin
vendor/doctrine
vendor/phpdocumentor
vendor/phpspec
vendor/phpunit
vendor/sebastian
vendor/slim/slim/composer.json

The updater deletes too many files, if you update from shop version < 2.5.3.0.


Files

config_tables.sql (78.3 KB) config_tables.sql Moritz Bunjes, 05/13/2020 11:51 AM

Related issues

Copied from GX-Entwicklung - GX-Bug #66839: Der Updater löscht bei Update von sehr alten Shopversionen fälschlicherweise z. B. einige Ordner aus dem vendor-VerzeichnisErledigt

Actions

History

#1

Updated by Marvin Muxfeld 11 months ago

  • Copied from GX-Bug #66839: Der Updater löscht bei Update von sehr alten Shopversionen fälschlicherweise z. B. einige Ordner aus dem vendor-Verzeichnis added
#2

Updated by Julian Heckmann 10 months ago

  • Assigned To changed from Core-Entwickler to Julian Heckmann
#3

Updated by Julian Heckmann 10 months ago

  • Status changed from Testing to Erledigt
#4

Updated by Moritz Bunjes 10 months ago

  • Tags deleted (stable)

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 5 MB)