Project

General

Profile

GX-Bug #68226

Line feed characters are removed from the "Ask Product Question" module text. | Zeilenumbrüche werden aus dem "Frage zum Produkt"-Modul text entfernt.

Added by Marvin Muxfeld 8 months ago. Updated 11 days ago.

Status:
Anerkannt
Priority:
Niedrig
Assignee:
-
Category:
Adminbereich
Target version:
% Done:

0%

Estimated time:
Steps to reproduce:
Betroffene Versionen:
4.3.2.1, 4.3.3.0 beta1, 4.5.1.0 beta1
Release Notes Langtext:

Description

How to reproduce

  1. Navigate to "Gambio Admin" > "Settings" > "Layout & Design"
  2. Activate 'Activate "Ask Product Question" module?'
  3. Click save
  4. Send a question containing.
  5. Navigate to "Gambio Admin" > "Customers" > "Emails"
  6. Open Email

You can see in html preview that all the line breaks have been removed

Click the button "Plain"

The linebreaks are displayed as plain text

Suggested solution: the line feed characters must be replaced with br tags so they're visible in the sent email


Files

frage_zum_produkt.png (70.7 KB) frage_zum_produkt.png Marvin Muxfeld, 01/26/2021 05:18 PM
frage_zum_produkt.emfangene.email.png (38.7 KB) frage_zum_produkt.emfangene.email.png Marvin Muxfeld, 01/26/2021 05:20 PM

History

#1

Updated by Marvin Muxfeld 8 months ago

  • File deleted (frage_zum_produkt.emfangene.email.png)
#3

Updated by Henning Bödecker 11 days ago

  • Assignee set to Henning Bödecker
#4

Updated by Henning Bödecker 11 days ago

  • Status changed from Gemeldet to Anerkannt
  • Assignee deleted (Henning Bödecker)
  • Betroffene Versionen 4.5.1.0 beta1 added

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 5 MB)