Project

General

Profile

GX-Bug #68215

VPE information is not being displayed when changing the Attributes/Properties

Added by Alexandre Ataides 9 months ago. Updated 9 months ago.

Status:
Erledigt
Priority:
Normal
Category:
Frontend
Target version:
% Done:

0%

Estimated time:
Steps to reproduce:
Betroffene Versionen:
Unbestimmt
Release Notes Langtext:

Die VPE-Informationen werden beim Ändern der Attribute / Eigenschaften korrekt angezeigt.


Description

When we are using VPE and we change the values of the Attributes/Properties the VPE information is gone.

At the first page load the VPE values are correct but once we change the attributes/properties is not displayed anymore.

Steps to reproduce:

  1. Create a new Packing Unit (if you already don't have one) 1..1 Access Gambio Admin > "Packing Unit" and create a new one
  2. Enable the Product Options module
    1. Gambio Admin > Modules > Module Center
    2. Search for Product Options (English language) and install it
  3. Add one attribute on Gambio Admin > Catalog > Product Options with two option values
  4. Create a new product:
    1. Set the VPE previously created to the new product and set its value to 10 (for example - VPE Value)
    2. Select Show Unit Price
    3. Set the product price to 20 EUR
    4. Add the attributes previously created with the following values:
      1. OPTION VALUE 1: VPE -> 100 (with the unit that you just created)
      2. OPTION VALUE 2: VPE -> 1000 (with the unit that you just created) / Price - Price Previx -> 20 +
  5. Access the product page and try to change the attribute values
  6. Try it with only properties, only attributes and both together

Expected: when the attributes are changed the VPE information should be displayed correctly
Actual: after changing the first attribute, the VPE information is not being displayed anymore.


Related issues

Related to GX-Entwicklung - GX-Bug #68124: Artikel mit Attributen und GX Customizer zeigt Attributs-Aufpreis nicht an / Article with attributs und gx customizer does not show attribute surchargeErledigt

Actions

History

#1

Updated by Alexandre Ataides 9 months ago

  • Related to GX-Bug #68124: Artikel mit Attributen und GX Customizer zeigt Attributs-Aufpreis nicht an / Article with attributs und gx customizer does not show attribute surcharge added
#2

Updated by Ahmed Hamouda 9 months ago

  • Description updated (diff)
#3

Updated by Ahmed Hamouda 9 months ago

  • Description updated (diff)
#4

Updated by Ahmed Hamouda 9 months ago

  • Description updated (diff)
#5

Updated by Alexandre Ataides 9 months ago

  • Status changed from In Bearbeitung to 30
  • Assignee changed from Alexandre Ataides to Core-Entwickler
  • Target version changed from 133 to 4.3.3.0
  • Release Notes Langtext updated (diff)
#6

Updated by Marvin Muxfeld 9 months ago

  • Status changed from 30 to Testing
  • Assignee changed from Core-Entwickler to Marvin Muxfeld
#7

Updated by Marvin Muxfeld 9 months ago

  • Status changed from Testing to Erledigt

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 5 MB)