Project

General

Profile

GX-Bug #67995

Toolbox→Newsletter zeigt Fehler „Deprecated: The behavior of unparenthesized expressions containing both '.' and '+'/'-' will change in PHP 8: '+'/'-' will take a higher precedence“ | Toolbox→Newsletter shows an error

Added by Marco Bruchmann almost 2 years ago. Updated almost 2 years ago.

Status:
Erledigt
Priority:
Normal
Assignee:
Category:
Adminbereich
Target version:
% Done:

0%

Estimated time:
Steps to reproduce:
Betroffene Versionen:
4.3.1.0
Release Notes Langtext:

Toolbox > Newsletter zeigt keine Fehlermeldung mehr bei neueren PHP-7.4-Versionen


Description

In neueren Revisionen von PHP 7.4 erscheint auf der Seite Toolbox→Newsletter dieser Fehler:

Deprecated: The behavior of unparenthesized expressions containing both '.' and '+'/'-' will change in PHP 8: '+'/'-' will take a higher precedence in …/admin/module_newsletter.php on line 339

Schritte zum Reproduzieren:

  • benannte Seite aufrufen

In more recent revisions of PHP 7.4, this error appears on the Toolbox→Newsletter page:

Deprecated: The behavior of unparenthesized expressions containing both '.' and '+'/'-' will change in PHP 8: '+'/'-' will take a higher precedence in .../admin/module_newsletter.php on line 339

Steps to reproduce:

  • call up named page

History

#1

Updated by Marco Bruchmann almost 2 years ago

  • Status changed from In Bearbeitung to Testing
  • Assignee changed from Marco Bruchmann to Core-Entwickler
  • Target version changed from 133 to 4.3.2.0 beta1
#2

Updated by Moritz Bunjes almost 2 years ago

  • Status changed from Testing to Erledigt
  • Assignee changed from Core-Entwickler to Moritz Bunjes
#3

Updated by Moritz Bunjes almost 2 years ago

  • Release Notes Langtext updated (diff)
#4

Updated by Moritz Bunjes almost 2 years ago

  • Release Notes Langtext updated (diff)

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 5 MB)