GX-Bug #60644

Das Filtern im QuickEdit funktioniert nicht, wenn auf dem Server PCRE in der Version 10.32 2018-09-10 installiert ist

Added by Moritz Bunjes 11 months ago. Updated 11 months ago.

Status:
Erledigt
Priority name:
Normal
Assigned To:
Julian Heckmann
Category name:
Adminbereich
Target version:
% Done:

100%

Steps to reproduce:
Betroffene Versionen:
3.11.2.0
Release Notes Langtext:

Das Filtern im QuickEdit funktioniert nun zuverlässig

Story points-Velocity based estimate-

Description

Beim Filtern schlägt ein Ajax-Request fehl. Im Error-Log findet man dann eine Fehlermeldung

"preg_replace(): Compilation failed: invalid range in character class at offset 6" in .../system/overloads/ProductRepositoryReader/QuickEditProductRepositoryReader.inc.php:99 (Details)

Der reguläre Ausdruck muss daher angepasst werden.


Related issues

Copied to GX-Entwicklung - GX-Bug #60645: Das Filtern im QuickEdit funktioniert nicht, wenn auf dem Server PCRE in der Version 10.32 2018-09-10 installiert ist Erledigt

History

#1 Updated by Moritz Bunjes 11 months ago

  • Copied to GX-Bug #60645: Das Filtern im QuickEdit funktioniert nicht, wenn auf dem Server PCRE in der Version 10.32 2018-09-10 installiert ist added

#3 Updated by Moritz Bunjes 11 months ago

  • Subject changed from Das Filtern im StyleEdit funktioniert nicht, wenn auf dem Server PCRE in der Version 10.32 2018-09-10 installiert ist to Das Filtern im QuickEdit funktioniert nicht, wenn auf dem Server PCRE in der Version 10.32 2018-09-10 installiert ist

#4 Updated by Julian Heckmann 11 months ago

  • Assigned To changed from Core-Entwickler to Julian Heckmann

#5 Updated by Julian Heckmann 11 months ago

  • Status changed from Testing to Erledigt
  • % Done changed from 0 to 100

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 5 MB)