Project

General

Profile

GX-Feature #45499

Warnung im Backend einbauen wenn PHP Version nicht empfohlener Version entspricht.

Added by Wilken Haase over 4 years ago.

Status:
Gemeldet
Priority:
Normal
Assigned To:
-
Category:
Adminbereich
Target version:
% Done:

0%

Estimated time:
Steps to reproduce:
Betroffene Versionen:
Unbestimmt
Release Notes Langtext:

Description

Ein Shopbetreiber der einen Shop auf einer ungünstigen PHP-Version betreibt sollte darüber in Kenntnis gesetzt werden. Ungünstig kann hier zum Beispiel bedeuten, dass die PHP-Version Upstream keinen Securitysupport mehr geniesst oder die Performance des Shops durch den Einsatz verschlechtert wird. Die Warnung müsste zumindest für etwas längere Zeiträume zu unterdrücken sein, bevor sie erneut auftaucht.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 5 MB)